Scheduled Maintenance
Incident Report for FormFire
Resolved
Scheduled maintenance has been completed and the sites are fully operational.
Posted Apr 25, 2022 - 00:11 EDT
Update
We are continuing to work on performing maintenance activities. The employee portal is fully operational.
Posted Apr 24, 2022 - 15:31 EDT
Identified
FormFire is currently undergoing scheduled maintenance. This incident will be closed once the maintenance is complete.
Thank you for using FormFire.
Posted Apr 24, 2022 - 13:09 EDT
Investigating
FormFire is currently undergoing scheduled maintenance. This incident will be closed once the maintenance is complete.
Thank you for using FormFire.
Posted Apr 24, 2022 - 13:09 EDT
This incident affected: Broker Portal and Employee Portal.