Site Delays/Inaccessibility
Incident Report for FormFire
Resolved
This issue has been resolved.
Posted Aug 22, 2019 - 15:13 EDT
Update
At 11:45AM EST we saw high utilization with our system and, as is our standard practice, scaled our servers to meet the utilization needs. When adding those servers, our network infrastructure did not appropriately route traffic. We moved all traffic to an alternate networking appliance, rebooted the original appliance, moved the traffic back and found that network still was not being routed correctly. Our Engineering and Infrastructure departments are working to resolve this issue as quickly as possible, but at this point we do not have an estimated time of resolution.
Posted Aug 22, 2019 - 15:09 EDT
Identified
We are still working to resolve this issue.
Posted Aug 22, 2019 - 13:12 EDT
Investigating
We are currently investigating this issue.
Posted Aug 22, 2019 - 12:18 EDT
This incident affected: Broker Portal and Employee Portal.