FormFire is Down due to Provider Outage
Incident Report for FormFire
Resolved
FormFire.com continues to be available and fully operational. Our provider has mitigated the issue and has restored the status of all services back to operational as well. Thank you for using FormFire.
Posted Apr 02, 2021 - 07:37 EDT
Update
FormFire.com continues to be available and fully functional. Our provider has re-routed DNS traffic to an alternate service to resolve the issue as they continue to identify the root cause. We will provide updates as we receive further information. Thank you for using FormFire.
Posted Apr 01, 2021 - 19:39 EDT
Update
As of 6:22 PM Eastern Time, FormFire.com is available. We are monitoring the status at our provider and will post an update here as we receive information. Thank you.
Posted Apr 01, 2021 - 18:30 EDT
Update
The issue has been identified by our hosting provider and they are working toward a resolution.
Posted Apr 01, 2021 - 18:24 EDT
Identified
We are aware of a widespread outage at our hosting provider that has made formfire.com and our web applications unavailable. We are monitoring the situation and will post a notice here when the services are back online. Thank you.
Posted Apr 01, 2021 - 18:03 EDT
This incident affected: Broker Portal and Employee Portal.