Notifications Not Being Delivered
Incident Report for FormFire
Resolved
This incident has been resolved and is currently being monitored for performance.
Posted Oct 10, 2018 - 12:33 EDT
Identified
The issue has been identified and is in the process of being resolved.
Posted Oct 10, 2018 - 12:24 EDT
Investigating
We have received reports from users not receiving system generated notices and are currently investigating.
Posted Oct 10, 2018 - 12:06 EDT
This incident affected: Broker Portal and Employee Portal.